Online Help | Desktop App

Cannot access the file

Symptoms

When you attempt to access a file or perform an action, one of these messages may appear.

Cannot open file "K:\Documents\Ticket.xlsx". The process cannot access the file because it is being used by another process.

Cannot create file "C:\Users\user1\AppData\Local\Temp\Alloy Software\Alloy Navigator\8.0\Attachments\Ticket_T0000001.eml". Access denied.

Cause

You may experience an issue that prevents you from accessing files. The issue can be caused by one of the following reasons:

  • A user does not have sufficient permissions to perform the action.

  • The file name or path does not exist.

  • The file is being used by another program.

  • Other reasons

Resolution

To fix the problem, consider information provided in the error message. For example, if the file is being used by another process, stop the offending process to unlock the file. If you do not have enough permissions, contact your Alloy Navigator Express administrator to request the permission.