Microsoft .NET Framework 4.8

Updated in 8.7

Microsoft .NET Framework 4.8 or later is required for these Alloy Navigator Express components:

  • Desktop App

    If your administrator is planning to configure the outgoing e-mail notifications through integration with Microsoft Exchange Online (MS Graph API), their workstations must have Microsoft .NET Framework 4.8 or later installed.

    INFO: For instructions on installing client components, see Installing Alloy Navigator Express Client Components.

Microsoft .NET Framework 4.6.1 or later is required for these Alloy Navigator Express components:

The Alloy Installer checks for Microsoft .NET Framework automatically before installation.

The Check Prerequisites window shows the status in the Microsoft .NET Framework 4.8 row. If the prerequisite is missing, the Check Prerequisites window displays a warning message along with a hyperlink. To install Microsoft .NET Framework 4.8, click the hyperlink, view additional information, and click Install.

TIP: For information about .NET Framework version history and correlation of each .NET Framework version with Windows versions, see the Microsoft article: NET Framework version and dependencies.