Online Help | Desktop App
Workflow validation error
Symptoms
When you attempt to complete a workflow action, an error message may appear.
For details on workflow actions, see Performing workflow actions.
Cause
This error message occurs when you attempt to submit invalid or incomplete data, e.g. when the entered price is negative. To prevent data submission, your Alloy Navigator Express administrator has configured a validation rule for the Action Form you are working with.
Resolution
To resolve this issue, make sure all the data is correct, and then try to complete the action again. If the error persists, contact your Alloy Navigator Express administrator.