Online Help | Desktop App

Login failed

Symptoms

When attempting to log in to Alloy Navigator Express, one of these error messages may appear.

  • Login failed for user 'DOMAIN\UserName'.

  • Login failed for user 'UserName'.

  • Cannot log on as DOMAIN\UserName. The user name or password is incorrect.

Cause

This error occurs if the user tries to log in with credentials that cannot be validated.

Resolution

First, please verify that you have entered your credentials correctly. Make sure that the CAPS LOCK key is turned off and check your keyboard layout.

To provide your credentials properly, check the authentication type of your Alloy Navigator Express account: Standard or Windows. Depending on the authentication type, the Log in to Alloy Navigator Express dialog box looks differently and expects different user input.

Standard authentication

With Standard authentication, the Username and Password fields on the Log in dialog box are available. Type in your Alloy Navigator Express username and password to log in. The domain name is not required.

If you forgot your password or when your credentials are correct but the error persists, please contact your Alloy Navigator Express administrator.

Windows authentication

With Windows authentication, the Username and Password fields on the Log in dialog box appear dimmed. You do not need to type in your user name and password because the system allows you to log in to Alloy Navigator Express automatically using your current Windows credentials.