Install and Configure the API Module

For upgrades from version 7.0 or earlier

The Alloy Navigator Express API module was introduced in version 7.1.

This module provides integration capabilities for external applications. Using the API, you can work with Alloy Navigator Express ’ objects over the Internet or on a local network. If you are upgrading from version 7.0 or earlier, you can install it now.

For details and instructions, see Installing and Configuring the API Module.