Microsoft .NET Framework 4

The Self Service Portal requires Microsoft .NET Framework 4.

The presence of Microsoft .NET Framework 4 is checked automatically, along with other prerequisites, when you click Install Self Service Portal on the Advanced Installation page of the Alloy Navigator Express 8 Installer. The information is shown in the "Microsoft .NET Framework 4" row of the Check Prerequisites window.

The redistributable package for .NET Framework 4 is shipped with Alloy Navigator Express 8 and available from the Alloy Navigator Express 8 Installer when checking prerequisites.

INFO: For details, see Microsoft .NET Framework 4.8.