Login failed
Symptoms
When attempting to log in to Alloy Navigator, one of these error messages may appear.
-
Login failed for user 'DOMAIN\UserName'.
-
Login failed for user 'UserName'.
-
Cannot log on as DOMAIN\UserName. The user name or password is incorrect.
Cause
This error occurs if the user tries to log in with credentials that cannot be validated.
Resolution
First, please verify that you have entered your credentials correctly. Make sure that the CAPS LOCK key is turned off and check your keyboard layout.
To provide your credentials properly, check the authentication type of your Alloy Navigator account: Standard or Windows. Depending on the authentication type, the Log in to Alloy Navigator dialog box looks differently and expects different user input.
Related Information:
Obtaining Technical Support
Connection Manager
Related Information for administrators:
Troubleshooting login issues