Activation required
On-premises only
Symptoms
When you attempt to sign in to Alloy Navigator, the following error message may appear:
Cause
Alloy Navigator must be activated before it can be used, and you'll be prompted to activate it when required.
Activation is required in the following situations:
- When a new database is created, including a pilot database
- After your license changes (for example, when increasing the user limit)
- If the database is moved to a different SQL Server instance
For cloud customers: You do not need to activate the product. License management for cloud customers is handled by the Technical Services Team.
Resolution
Click Continue to visit the Admin Center, where you can activate the product online (select the Over the internet option). You will need your registered email and the serial number received at purchase, so have your license information ready by signing in to the Alloy Support Portal.
After activation, you can choose to stay in the Admin Center or go back to Alloy Navigator.