Checking Results of a Mail Connector Job

Once you have configured a Mail Connector job, you can test it to make sure the job works correctly.

NOTE: Before you begin, make sure the Automation Server is running. You can do this by checking the status of the Automation Server icon in the Settings status bar: For details, see Automation Server.

To start a Mail Connector job and check its results, complete the following steps:

  1. Send a test e-mail message to the mailbox specified in the job’s settings. This message must have a non-empty subject line and body.

  2. In the Settings, from the Sidebar, navigate to Services > Automation Server, select the Mail Connector job and click Run on the Module Menu. If the Run command is unavailable, click Refresh to reload displayed information.

  3. To verify whether the Mail Connector job has run and processed the message, navigate to E-mail Processing > Logs and review the most recent entry at the top. The log is also available on the Sessions tab of the Mail Connector dialog box where you configure the job.

    INFO: For details, see Alloy Navigator Logs.

  4. If the log does not indicate that your test message was processed, check whether it has reached the intended mailbox. Also, note that if you are using the IMAP4 protocol, the Mail Connector only processes unread messages and ignores read messages.

  5. In the Alloy Navigator Desktop App or Web App, go to Service Desk > All Tickets and review the created Ticket. If you can see the Ticket with the subject and description of your test message, this means everything is working as expected.